آموزش میکروتیک – قسمت دوم

دسته بندی ها :
آموزش میکروتیک – قسمت دوم

هدایت کاربران متصل به آدرس مورد نظر (Redirect to address)

آموزش میکروتیک هنگامی که شما میخواهید تعیین کنید کاربران متصل یه  از حالت استفاده معمولی از اینترنت خارج شده و هر آدرسی را که در مورورگر خود وارد میکنند به آدرسی که شما میخواهید بروند (این روش را برای Credit Finished استفاده میکنند) از دستورات زیر استفاده میکنیم.

 

در حلقه dstnat در قسمت firewall > NAT از دستورات زیر استفاده مینماییم:

chain=dstnat src address=192.168.1.0/24 protocol=tcp action=dst-nat=185.125.2.24

chain=srcnat action=masquerade

راه اندازی OVPN در میکروتیک

OVPN یکی از راه های امن برای اتصال نقطه به نقطه در روتر های میکروتیک میباشد.

ما قصد داریم نحوه راه اندازی صحیح و امن این نوع اتصال را به شما آموزش دهیم.

ابتدا دو عدد فایل  ca.key و  ca.crt در میکروتیک خود آپلود نمایید. (فایل ها را از حالت Zip خارج کنید)

سپس از قسمت System > Certificate هر ۲ فایل را بدون Passpharse ایمپورت نمایید.

و از قسمت PPP > OVPN server تیک Enable را قرار داده و Certificate را انتخاب و OK کنید.

کار به اتمام رسیده و اتصال بین ۲ سرور را از طریق کانکشن ovpn میتوانید برقرار نمایید و Gateway route سرور خود را بر اساس اتصال امن تعیین نمایید.

مشاوره و خرید تجهیزات شبکه ، سرور، اکتیو، پسیو
شرکت توسعه شبکه آداک با بیش از ۲۰ سال تجربه و سابقه فعالیت در زمینه فروش تجهیزات شبکه (اکتیو و پسیو)، سرورهای HPE و ملزومات ماشینهای اداری آماده مشاوره ، طراحی و خدمات مربوط به دیتاسنترها ، عرضه رک های دیجیتالی هوشمند مخصوص اتاق سرور، و خدمات کابل کشی طبق استاندارد BICSI و ، TIAتوسط تکنسین ها و مهندسین مجرب و با پشتوانه فنی بیش از ده ها قرارداد پشتیبانی نرم افزاری و سخت افزاری سازمانها، شرکت ها و کارخانجات صنعتی ایران، شما را تا مقصد پروژه همراهی خواهیم کرد. قبل از خرید با کارشناسان آداک در تماس باشید. شماره تماس ۰۲۱-۹۱۳۰۳۰۹۸ ده خط .

 

برخی از مطالب مرتبط:

آموزش نصب ویندوز روی سرور hp

ویدیو/ آموزش قفل کردن کارتریج های اچ پی

آموزش رایگان cisco ccna ؛ قسمت هشتم: آشنایی با کابل ها در شبکه

تست باتری رید کنترلر سرور و آموزش نحوه تعویض آن

آموزش کامل نصب ویندوز ۱۰

ارتباط میکروتیک و لینوکس با IP Tunnel

آموزش میکروتیک  برای اتصال میکروتیک و لینوکس Centos از طریق IPIP TUNNEL به یکدیگر از روشی که در زیر قرار داده ایم می توانید استفاده کنید.

ابتدا با نرم افزار Putty به سرور لینوکس خود وصل شوید و دستورات زیر رو که در ادامه همین مطلب قرار گرفته وارد کنید.

nano /etc/sysconfig/network-scripts/ifcfg-ipip

برای اینکار کافیه درون Putty کلیک راست کنید.

DEVICE=ipip
BOOTPROTO=none
ONBOOT=no
TYPE=IPIP
PEER_OUTER_IPADDR=Mikrotik IP Address
PEER_INNER_IPADDR=10.20.40.2
MY_INNER_IPADDR=10.20.40.1

سپس Crtl+x

nano /etc/rc.d/rc.local

ifup ipip
ifconfig ipip

سپس Crtl+x

Shutdown -r now

اسکریپت تنظیم پهنای باند برای یک رنج IP

برای تنظیم Queues برای یک رنج IP Address بخصوص بصورت یکباره از اسکریپتی که براتون در ادامه مطالب قرار دادم میتونید استفاده کنید .

/queue simple
:for i from=1 to=254 do={
add name=(“E.$i”) target-addresses=(“۳۰.۳۰.۳۰.$i”)
dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=512000/512000 disabled=no
}

به جای ۳۰.۳۰.۳۰ باید net id خودتون رو قرار بدید و RUN Script رو کلیک کنید.

جدا کردن دانلود و آپلود روی میکروتیک

برای جدا نمودن rate upload and download از ۲ پورت متمایز به روش زیر عمل میکنیم.

ip firewall mangle
add action=mark-packet chain=prerouting in-interface=ether1 new-packet-mark=upload
add action=mark-packet chain=postrouting out-interface=ether2 new-packet-mark=download

سپس NAT تعریف میکنیم

ip firewall NAT
add action=masquerade chain=srcnat packet-mark=upload
add action=masquerade chain=srcnat packet-mark=download

مشاوره و خرید تجهیزات شبکه ، سرور، اکتیو، پسیو
شرکت توسعه شبکه آداک با بیش از ۲۰ سال تجربه و سابقه فعالیت در زمینه فروش تجهیزات شبکه (اکتیو و پسیو)، سرورهای HPE و ملزومات ماشینهای اداری آماده مشاوره ، طراحی و خدمات مربوط به دیتاسنترها ، عرضه رک های دیجیتالی هوشمند مخصوص اتاق سرور، و خدمات کابل کشی طبق استاندارد BICSI و ، TIAتوسط تکنسین ها و مهندسین مجرب و با پشتوانه فنی بیش از ده ها قرارداد پشتیبانی نرم افزاری و سخت افزاری سازمانها، شرکت ها و کارخانجات صنعتی ایران، شما را تا مقصد پروژه همراهی خواهیم کرد. قبل از خرید با کارشناسان آداک در تماس باشید. شماره تماس ۰۲۱-۹۱۳۰۳۰۹۸ ده خط .

 

منبع : geekboy

مطالب مرتبط

نظرات شما